SurePath AI - Intermittent service outages – Incident details

Intermittent service outages

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Platform Authentication

Degraded performance from 10:08 PM to 10:45 PM, Operational from 10:45 PM to 11:49 PM

End-User GenAI Portal

Degraded performance from 10:08 PM to 10:45 PM, Operational from 10:45 PM to 11:49 PM

Admin Console

Degraded performance from 10:08 PM to 10:45 PM, Operational from 10:45 PM to 11:49 PM

Traffic Ingestion & Monitoring

Degraded performance from 10:08 PM to 10:45 PM, Operational from 10:45 PM to 11:49 PM

Context Connectors

Degraded performance from 10:08 PM to 10:45 PM, Operational from 10:45 PM to 11:49 PM

Cloud Connectors

Degraded performance from 10:08 PM to 10:45 PM, Operational from 10:45 PM to 11:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our upstream provider has resolved their issue and we are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating an incident in an upstream provider that is causing intermittent issues across the service that could result in delays or failures.