SurePath AI - Degraded performance of traffic intercept – Incident details

Degraded performance of traffic intercept

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    We have identified the issue and have implemented a fix. We will continue to monitor. Users may have experienced increased latency when accessing public services. Policy enforcement was not impacted.

  • Identified
    Identified

    We have identified an issue with one of our service providers and are working with the provider to resolve the issue.

  • Investigating
    Investigating

    We are currently investigating degraded performance of our intent classification and sensitive data detection sub-systems.